WhatsApp will stop working on these Android phones, iPhones from January 1 – Latest News


If you are using an old Android phone or an iPhone then you may need to worry about WhatsApp support. WhatsApp has announced that it will stop supporting phones that are not running Android OS 4.0.3 or above.

If you are using a smartphone that doesn’t run Android 4.0 Jelly Bean at least, which was released in 2011, then it’s high time you should upgrade. Go to the Settings menu and Check About Phone to see which Android version does your phone run. Note that WhatsApp offers limited support for Android tablets with an active SIM card and doesn’t support Wi-Fi only tablet models.

For iPhones, WhatsApp will only work on iOS 9 and above. Sp, if you haven’t updated your old iPhone to iOS 9 you need to do so to run WhatsApp. If you are using iPhone 4 or lower, then you are out of luck.

Thankfully, JioPhone users in India need not worry. WhatsApp has clarified that “select phones running KaiOS 2.5.1 newer, including JioPhone and JioPhone 2” will continue to support the chat app.

Meanwhile, WhatsApp will update its terms of service in 2021. The new terms of service will likely come into effect from February 8. The terms are reportedly about how WhatsApp processes user data and will primarily focus on two things. One, how WhatsApp processes your data; two, how businesses can use Facebook hosted services to store and manage their WhatsApp chats.

Users will have to accept the updated Terms of Service to use WhatsApp. If they don’t agree to the changes, they can delete their WhatsApp account within WhatsApp Settings.





Source link

Leave a Reply

Your email address will not be published. Required fields are marked *